Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 10:15 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 05, 2024 - 19:33 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 05, 2024 - 15:54 UTC
Scheduled
We will be undergoing scheduled maintenance as part of our video infrastructure upgrades on Saturday 9th of November between 10am and 12pm UTC.
Ballpark may be disrupted, inaccessible or not function as expected during these times.
We're really excited about what this upgrade will bring to Ballpark, especially with real-time video and beyond.
If it's possible that participants may try to complete a response during this time, we recommend pausing (Settings > Pause) until the maintenance is completed.
You can check our progress and subscribe for updates on Ballpark's status page.
Thank you and apologies for any disruption caused.
The Ballpark team
Posted Nov 05, 2024 - 15:50 UTC
This scheduled maintenance affected: Response system, Ballpark Builder, and Video Streaming API.