Transcriptions and summaries temporarily unavailable

Incident Report for Ballpark

Resolved

This incident has been resolved.
Posted May 27, 2025 - 17:08 UTC

Monitoring

A fix has been implemented by our feature flagging service. Missing transcriptions and summaries should start appearing on responses and we'll monitor progress.
Posted May 27, 2025 - 14:58 UTC

Identified

Transcription and associated summaries are currently unavailable due to our flagging provider currently experiencing problems. We are waiting for this service to restore their regular service.
Posted May 27, 2025 - 14:25 UTC
This incident affected: Response system.