Infrastructure Outage
Incident Report for Ballpark
Resolved
Ballpark is operational again. We will continue to monitor.
Posted Jun 06, 2023 - 15:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 06, 2023 - 15:37 UTC
Monitoring
Traffic beginning to hit Ballpark's database again. We are monitoring the situation.
Posted Jun 06, 2023 - 15:37 UTC
Identified
Confirmed issue with Google's infrastructure.
Posted Jun 06, 2023 - 15:35 UTC
Investigating
We are currently investigating this issue. Google's infrastructure is potentially having issues with networking and load balancing affecting our service.
Posted Jun 06, 2023 - 15:19 UTC
This incident affected: Response system, Ballpark Builder, GraphQL Platform API, Billing, and Video Streaming API.