Response ingestion and Summary aggregation backlog
Incident Report for Ballpark
Resolved
All responses and summaries have been backfilled for the time affected. The service is now operational as normal.
Posted Mar 27, 2024 - 10:18 UTC
Identified
For the last few hours our response ingestion and aggregation systems have been running at a reduced capacity. Users may see a delay in receiving responses and seeing these updates in their summary report. More capacity has been added to our systems and a backfill is underway to mitigate the issue.
Posted Mar 27, 2024 - 09:58 UTC
This incident affected: Response system.