Intermittent access issues

Incident Report for Ballpark

Resolved

All affected systems related to authentication and login have now been fixed.
Posted Mar 17, 2026 - 13:35 UTC

Update

This issue appears to be primarily effecting sign-in to Ballpark
Posted Mar 17, 2026 - 10:29 UTC

Investigating

We are currently investigating reports of issues accessing Ballpark
Posted Mar 17, 2026 - 10:24 UTC
This incident affected: GraphQL Platform API.