Inconsistency marking responses complete

Incident Report for Ballpark

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 14:04 UTC

Monitoring

We have now completed the backfill and we're monitoring to ensure that responses are being correctly marked as complete or incomplete.
Posted Mar 06, 2025 - 14:58 UTC

Identified

We have identified the issue and we are conducting a backfill for responses to be marked 'complete'
Posted Mar 06, 2025 - 11:44 UTC

Investigating

We are currently investigating this issue.
Posted Mar 06, 2025 - 11:41 UTC
This incident affected: Response system.