Issues with our Standard recruitment partner

Incident Report for Ballpark

Resolved

Our Standard recruitment partner’s issues are resolved. Standard orders should fulfil as normal.
Posted Sep 16, 2026 - 12:05 UTC

Monitoring

Our Standard recruitment partner’s issues look to have eased since about 9.20am UTC. We’re monitoring Standard orders and will close this once we’re sure recruitment is back to normal.
Posted Sep 16, 2026 - 11:06 UTC

Investigating

The panel that provides Standard recruitment participants is having technical issues. You may see delays fulfilling Standard orders. This started at 6.31pm UTC on 15 September and we are experiencing ongoing intermittent issues. We’ll update this page when it’s resolved.
Posted Sep 16, 2026 - 08:51 UTC
This incident affected: Response system and GraphQL Platform API.