Issues with Figma Authentication

Incident Report for Ballpark

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 18:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 18:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 17:14 UTC

Identified

The issue has been identified and we are working on a fix
Posted Mar 18, 2025 - 17:14 UTC
This incident affected: Figma.